Menu
GP

Important Upgrade Notice from Mekorma

On behalf of Mekorma:

Mekorma has found that the latest Microsoft Windows .Net 4.7 Framework Update is causing an issue with the Mekorma MICR Software functionality. Even if you are not currently experiencing these issues, it is highly recommended that you upgrade your software now to avoid the issue before it occurs.

The two common behaviors you may encounter exhibiting this problem include:

 

·         Security warning stating users are not authorized to print out of checkbooks.

·         Warning: Unhandled object exception: The parameter is incorrect.

 

Note: Not all Windows programs lists that have these KB's installed name the .Net 4.7 Framework. Regardless, if any of the following KB's are installed, the guidelines below for upgrading due to .Net 4.7 incompatibility would still apply:

·         KB3186497

·         KB3186505

·         KB3186539

·         KB3186568

The current builds on our website resolve these issues and support Windows 10 and .NET Framework 4.7. Please go to our download page and install the build of Mekorma that matches the GP version you are currently on. If you are on an earlier version of GP 2013 prior to R2, please contact support@mekorma.com for a special build. You will need to run the Mekorma table update after upgrading. Please ensure all Mekorma workstations are upgraded to the same build. If you have any questions, please contact support@mekorma.com or call 888-MEKORMA option 2.

 

We appreciate your patience and understanding and your support of Mekorma products.

Search in All Title Contents
2018 Jan  31  4
2017 Dec  43  9
2017 Nov  32  6
2017 Oct  63  8
2017 Sep  30  5
2017 Aug  137  11
2017 Jul  117  9
2017 Jun  110  11
2017 May  169  10
2017 Apr  23  6
2017 Mar  95  9
2017 Feb  56  11
2017 Jan  199  11
2016 Dec  39  10
2016 Nov  25  12
2016 Oct  5  11
2016 Sep  21  15
2016 Aug  29  16
2016 Jul  14  11
2016 Jun  22  12
2016 May  18  20
2016 Apr  15  5
2016 Mar  17  10
2016 Feb  6  3
2016 Jan  4  4